Bug 100014 - Spreadsheet window in Excel not full screen
Summary: Spreadsheet window in Excel not full screen
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-23 16:21 UTC by Jerry L. Feador
Modified: 2016-07-21 04:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen shot (105.63 KB, image/png)
2016-05-23 16:21 UTC, Jerry L. Feador
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jerry L. Feador 2016-05-23 16:21:32 UTC
Created attachment 125246 [details]
Screen shot

I've created a spreadsheet in LibraOffice, and when I load it into Excel [at work] the "cells window" doesn't fill the Excel window space and you can't resize it...

Microsoft Office Professional Plus 2010, Excel version: 14.0.7166.5000 (32-bit)

LibraOffice version: 5.0.6.3, Build ID: 490fc03b25318460cfc54456516ea2519c11d1aa, Locale en-US (en_US)
Comment 1 Aron Budea 2016-05-24 04:44:52 UTC
This looks awfully similar to when the workbook is protected, like shown here: http://superuser.com/questions/135326/what-the-heck-have-i-done-to-my-excel-sheet-and-how-to-undo-it

Now I have a few questions:
1. Is Protect Structure and Windows set in Excel?
2. Otherwise, is the sheet editable in Excel?
3. Is Tools -> Protect Sheet set in Calc for the spreadsheet?
4. Is this kind of document reproducible with specific steps taken in Calc?
5. Can you provide an example? (for example the file in the screenshot, maybe with minimal amount of data)

If the answers to 1. and 3. are yes, and removing the protection solves the issue, then this is not a bug, otherwise we'll have to find a way to reproduce this.
Comment 2 Aron Budea 2016-05-24 05:00:07 UTC
There's also View -> Freeze Rows and Columns setting that was reported to cause similar behavior in bug 90975, though it was unreproducible by others at the time.
Comment 3 Buovjaga 2016-05-26 12:40:02 UTC
Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the answers and document.
Comment 4 Aron Budea 2016-06-02 03:11:18 UTC
I received e-mail from the reporter on the 24th that in Excel Protect Workbook  appeared to be set, and removing protection solved the issue.
Got no further replies from them since, so closing this as WORKSFORME.