Download it now!
Bug 100059 - Feature suggestion, not a bug report (resetting view with autosave..)
Summary: Feature suggestion, not a bug report (resetting view with autosave..)
Status: RESOLVED DUPLICATE of bug 41063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-26 05:25 UTC by dftennant
Modified: 2016-05-26 10:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dftennant 2016-05-26 05:25:44 UTC
overall, love the program. My only complaint is that I use the word processor to write book chapters and I do a lot of editing where I am reading / scrolling through previously written pages with my mouse wheel. When auto-save triggers, the document view returns to the spot where the cursor is, which is the last location I edited something, and I loose my place where I am currently viewing the document.
   Other word programs I have used in the past did not have this issue and it does 'bug' me.
  Just a suggestion, auto save without changing document position / view.
Comment 1 Cor Nouws 2016-05-26 10:37:48 UTC
Hi dftennant!

Thanks for filing and your support for LibreOffice.

What you describe indeed is not so handy... It is already filed as another bug. So I close this one as duplicate.

Regards & maybe will see you more often here..
Cor

*** This bug has been marked as a duplicate of bug 41063 ***