Download it now!
Bug 100083 - FILESAVE: save as DOCX corrupts user defined fields (Insert > Fields > More .. Variables)
Summary: FILESAVE: save as DOCX corrupts user defined fields (Insert > Fields > More ....
Status: RESOLVED DUPLICATE of bug 68140
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOCX Fields
  Show dependency treegraph
 
Reported: 2016-05-27 06:51 UTC by Winfried Donkers (retired)
Modified: 2017-11-27 12:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
original odt-document (9.21 KB, application/vnd.oasis.opendocument.text)
2016-05-27 06:51 UTC, Winfried Donkers (retired)
Details
odt-document saved as docx (4.18 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2016-05-27 06:51 UTC, Winfried Donkers (retired)
Details
docx-document saved as odt (9.49 KB, application/vnd.oasis.opendocument.text)
2016-05-27 06:52 UTC, Winfried Donkers (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Winfried Donkers (retired) 2016-05-27 06:51:00 UTC
Created attachment 125320 [details]
original odt-document

Saving a Writer document with user defined fields as docx corrupts these fields.

I will upload 3 attachments:
-original odt document, with 1 user defined field and 1 standard field
-above odt-document saved as docx
-above docx-document saved as odt
Comment 1 Winfried Donkers (retired) 2016-05-27 06:51:39 UTC
Created attachment 125321 [details]
odt-document saved as docx

See bug description.
Comment 2 Winfried Donkers (retired) 2016-05-27 06:52:11 UTC
Created attachment 125322 [details]
docx-document saved as odt

See bug description.
Comment 3 Winfried Donkers (retired) 2016-05-27 06:55:26 UTC
Reproduced with versions:
5.0.6.2-32bit (Windows7)
5.1.3.2-64bit (Windows7)
5.2.0.0 (master build of 24 May 2016, openSUSE)
Comment 4 Cor Nouws 2016-05-27 07:19:39 UTC
Hi Winfried,

Thanks for filing  - confirm this in LibreOffice 3.3.0 too.
Ciao - Cor
Comment 5 Cor Nouws 2016-05-27 07:47:37 UTC
marking as duplicate of the oldest I can find..

*** This bug has been marked as a duplicate of bug 67207 ***
Comment 6 Timur 2017-11-27 12:16:50 UTC
Not a duplicate of Bug 67207 that's for mailmerge. Could be Bug 68140.

*** This bug has been marked as a duplicate of bug 68140 ***