Download it now!
Bug 100102 - Closing (finishing) LibreOffice
Summary: Closing (finishing) LibreOffice
Status: RESOLVED DUPLICATE of bug 92516
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2016-05-28 10:06 UTC by BREYER Gordon
Modified: 2016-05-28 13:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BREYER Gordon 2016-05-28 10:06:46 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build Identifier: LibreOffice 5.1.3.2

Trying to finish L.O. (German Version) with the button "LibreOffice beenden", it does not react. This only works with the "X" button on the upper right side 

Reproducible: Always

Steps to Reproduce:
1. Klick to File
2. Klick to End LibreOffice(finish work)
Actual Results:  
There´s no reaction at all when I´m closing L.O.

Expected Results:  
That L.O. was going to close itself.

[Information automatically included from LibreOffice]
Locale: de
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


Reset User Profile?No
Comment 1 m.a.riosv 2016-05-28 11:58:11 UTC
Hi @Breyer, thanks for reporting.

Reproducible.
Win10x64
Version: 5.1.3.2 (x64)
Build ID: 644e4637d1d8544fd9f56425bd6cec110e49301b
CPU Threads: 1; OS Version: Windows 6.19; UI Render: default; 

Regression from 5.0.6

Not reproducible with master.
Version: 5.2.0.0.alpha1+
Build ID: 7b704dfbdb23540ff6366fa60c73474bbda9dc26
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-05-20_05:45:40
Comment 2 Adolfo Jayme 2016-05-28 13:06:18 UTC

*** This bug has been marked as a duplicate of bug 92516 ***