Download it now!
Bug 100113 - Add "Remote file" option are locked
Summary: Add "Remote file" option are locked
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.1.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: CMIS
  Show dependency treegraph
 
Reported: 2016-05-29 02:10 UTC by Leandro Martín Drudi
Modified: 2017-12-13 11:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Google Drive (5.22 KB, image/png)
2016-05-29 02:10 UTC, Leandro Martín Drudi
Details
OneDrive (27.71 KB, image/png)
2016-05-29 02:11 UTC, Leandro Martín Drudi
Details
File Service dialog box (20.96 KB, image/png)
2017-07-03 00:59 UTC, Eric
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leandro Martín Drudi 2016-05-29 02:10:18 UTC
Created attachment 125363 [details]
Google Drive

[EN]
Since the launch of the option to save on remote servers as OneDrive or Google Drive, options are blocked or generate errors.
[ES]
Desde el lanzamiento de la opción para guardar en servidores remotos como OneDrive o Google Drive, las opciones están bloqueadas o bien generan errores.
Comment 1 Leandro Martín Drudi 2016-05-29 02:11:09 UTC
Created attachment 125364 [details]
OneDrive
Comment 2 Buovjaga 2016-06-01 16:22:35 UTC
Please copy here the information in your Help - About LibreOffice dialog.
The behavior you are seeing is normal in a non-TDF release build.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 3 Leandro Martín Drudi 2016-06-02 04:03:51 UTC
When I try to add these places to save/open my files, data entered for Google Drive appear to be invalid.
For OneDrive fields they are completely blocked.
You can not use remote servers to save or open files. I reported these two because they are the ones who could use.
Sorry my english. Use google translate.
Comment 4 Leandro Martín Drudi 2016-06-02 04:06:38 UTC
Versión: 5.1.1.3 (x64)
Id. de compilación: 89f508ef3ecebd2cfb8e1def0f0ba9a803b88a6d
Hilos de CPU: 4; Versión de SO: Windows 6.19; Renderizado de IU: predeterminado; 
Configuración regional: es-AR (es_AR)

Anyway, it never worked since the release of this capability.
Comment 5 Buovjaga 2016-06-05 15:29:43 UTC
OneDrive support is not yet finished: Bug 62437
I guess Google Drive might have broken due to some Google update.
Comment 6 Leandro Martín Drudi 2016-06-06 19:51:04 UTC
None of them ever worked.
Comment 7 Eric 2017-07-03 00:59:14 UTC
Created attachment 134439 [details]
File Service dialog box
Comment 8 Xisco Faulí 2017-12-13 10:42:50 UTC Comment hidden (obsolete)
Comment 9 Leandro Martín Drudi 2017-12-13 10:56:23 UTC Comment hidden (obsolete)
Comment 10 Buovjaga 2017-12-13 11:16:54 UTC
(In reply to Leandro Martín Drudi from comment #9)
> Step by Step:
> 1) Click on Remote files
> 2) Select Google Drive.
> 3) Enter mi email and password.
> 4) He asks me for a 6-digit code, he enters it and makes the same error.
> 
> It doesn't work on OneDrive either. No service that is protected with
> two-step validation.

Ok, so the locking is gone and the 2FA thing is your bug 101630. Let's close this one.