Download it now!
Bug 100237 - FILESAVE: Conditional formatting using .xlsx not saved
Summary: FILESAVE: Conditional formatting using .xlsx not saved
Status: RESOLVED DUPLICATE of bug 99866
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Conditional-Formatting
  Show dependency treegraph
 
Reported: 2016-06-06 12:55 UTC by Andreas
Modified: 2017-07-17 09:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas 2016-06-06 12:55:24 UTC
How to reproduce the problem:
- Open new file in Calc
- Enter "ab" in field A1
- Mark A1 and push button "Conditional Formatting: Condition"
- Cell value is equal to "ab"
- Apply style: New Style... 
- Background: Select color, e.g.: Green
- OK
- Field A1 should now be green
- File - Save As...
- Enter name and pick filter: Microsoft Excel 2007-2013 XML (.xlsx)
- Save
- Close LibreOffice
- Open file in LibreOffice: the background of A1 is not green anymore
Comment 1 m.a.riosv 2016-06-06 21:24:37 UTC

*** This bug has been marked as a duplicate of bug 99866 ***