Bug 100685 - Tools > Options > LibreOffice > Colors lacks hex input
Summary: Tools > Options > LibreOffice > Colors lacks hex input
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Single-Fill-Tab
  Show dependency treegraph
 
Reported: 2016-06-29 17:38 UTC by Stapler
Modified: 2016-09-21 11:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stapler 2016-06-29 17:38:58 UTC
Tools > Options > LibreOffice > Colors only allows decimal RGB input. Please add a hex input field.
Comment 1 Heiko Tietze 2016-09-21 11:20:05 UTC
Same as for bug 100682: the issue is fixed. Tools>Options>...Colors will not be available anymore but the document color as well as recently used colors work now as expected. And you can create your an user palette, which is quite handy together with the option to switch the palette in all color pickers.