Bug 100704 - FILEOPEN: XSLX - Bad rendering on pages in print preview
Summary: FILEOPEN: XSLX - Bad rendering on pages in print preview
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.8.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL: http://www.dges.mctes.pt/NR/rdonlyres...
Whiteboard: interoperability
Keywords: filter:xlsx
Depends on:
Blocks: Print-Preview XLSX
  Show dependency treegraph
 
Reported: 2016-06-30 21:16 UTC by E.Mi
Modified: 2021-05-13 07:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
xlsx1 (32.52 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2016-06-30 21:16 UTC, E.Mi
Details
Difference (172.12 KB, image/png)
2016-06-30 21:19 UTC, E.Mi
Details
The example file in Excel and Calc side by side (90.91 KB, image/png)
2021-05-13 07:18 UTC, NISZ LibreOffice Team
Details

Note You need to log in before you can comment on or make changes to this bug.
Description E.Mi 2016-06-30 21:16:38 UTC
Created attachment 126012 [details]
xlsx1
Comment 1 E.Mi 2016-06-30 21:19:02 UTC
Created attachment 126013 [details]
Difference
Comment 2 Gert Van Waelvelde 2016-07-01 20:19:48 UTC
I can reproduce this bug in LO 4.2.8.2 and 5.2.0.1.0.

Note that the formatting problem occurs only in the PRINT PREVIEW, not in the normal viewing/editing of the spreadsheet.
Comment 3 QA Administrators 2018-07-03 02:39:27 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2020-07-03 03:40:18 UTC Comment hidden (obsolete)
Comment 5 NISZ LibreOffice Team 2021-05-13 07:18:18 UTC
Created attachment 171949 [details]
The example file in Excel and Calc side by side

I can no longer reproduce the problem since

Version: 5.4.0.3
Build ID: 92c2794a7c181ba4c1c5053618179937228ed1fb
CPU threads: 4; OS: Windows 6.2; UI render: default; 
Locale: en-US (hu_HU); Calc: group

I 5.3 the sheet Mod_2 got a large left "indentation" in print preview, but this seems to be gone now.