Bug Hunting Session
Bug 100780 - Improve grid configurability to allow wide lines (or white space)
Summary: Improve grid configurability to allow wide lines (or white space)
Status: RESOLVED DUPLICATE of bug 117348
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Layers
  Show dependency treegraph
 
Reported: 2016-07-06 09:44 UTC by Heiko Tietze
Modified: 2018-06-05 09:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2016-07-06 09:44:41 UTC
Gridlines can be configured today per Tools > Options > LibreOffice Draw > Grid on the dimensions resolution and subdivision. This leads to an equally distanced grid, which is not the best for design [1,2]. It lacks on whitespace between the grid lines and has no means for variable distances.

The solution may 
a) introduce just white space between grid lines (perhaps an EASYHACK)
b) offers predefined layouts
c) allows a configuration similar to columns in Writer

[1] https://en.wikipedia.org/wiki/Grid_(graphic_design)
[2] http://960.gs/
Comment 1 Cor Nouws 2016-07-06 20:38:58 UTC
Thanks Heiko.

What is "white space between grid lines" ?
Comment 2 Heiko Tietze 2016-07-06 20:54:23 UTC
(In reply to Cor Nouws from comment #1)
> What is "white space between grid lines" ?

Don't know how else to call the space between the actual grid/snap lines. I mean the distance between right edge of one column and the left edge of the next one.
Comment 3 Heiko Tietze 2018-06-05 09:09:25 UTC
Don't think we modify the line style itself. But bug 117348 is relevant.

*** This bug has been marked as a duplicate of bug 117348 ***