Bug 101023 - calc editing delete row
Summary: calc editing delete row
Status: RESOLVED DUPLICATE of bug 100764
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
(earliest affected)
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2016-07-20 01:14 UTC by Mike Finch
Modified: 2016-07-20 07:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Mike Finch 2016-07-20 01:14:41 UTC
Calc crashes when I try to delete a row. This problem came out of the blue!

Circumstances are similar to Bug #74041.

When I deleted a few sheets the problem remained.

When more sheets were deleted, the row deleted normally.

The 'Fatal Error' message was :

"multi_type_vector_position#1321: block position not found! (logical pos=18446744073709551611, block size = 69, logical size = 1048576)"

Mike Finch
Comment 1 Aron Budea 2016-07-20 07:17:44 UTC
Hi Mike! This seems to be bug 100764, which got fixed a few days ago. If you're indeed using 5.3 master build as you set in the version field, try one from 07.16. or later.

*** This bug has been marked as a duplicate of bug 100764 ***