Bug Hunting Session
Bug 101066 - Dialog "SCANNING" not work
Summary: Dialog "SCANNING" not work
Status: RESOLVED DUPLICATE of bug 105762
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Scanning
  Show dependency treegraph
 
Reported: 2016-07-22 07:52 UTC by Admin
Modified: 2017-03-26 03:42 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Admin 2016-07-22 07:52:38 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.79 Safari/537.36
Build Identifier: LibreOffice 5.1.4.2 (x64)

I press menu: Insert>media>scanning> 
and nothing happens... Not scanning
no action...
no work...

Writer, Calc, Draw - the same does not scan

In other program (example GIMP, Finereader) scanning is OK

Reproducible: Always




[Information automatically included from LibreOffice]
Locale: ru
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


Reset User Profile?No
Comment 1 Julien Nabet 2016-07-23 11:32:09 UTC
See tdf#92478 for more information.
To sum up, either retrieve TWAINDSM.DLL (see https://bugs.documentfoundation.org/show_bug.cgi?id=92478#c29)
or install LO 32 bits instead.
Comment 2 Buovjaga 2016-11-29 11:57:25 UTC
Admin: please respond to comment 1.
Comment 3 V Stuart Foote 2017-03-26 03:42:52 UTC

*** This bug has been marked as a duplicate of bug 105762 ***