Bug 101075 - Toolbar profiles
Summary: Toolbar profiles
Status: RESOLVED DUPLICATE of bug 33232
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-22 18:29 UTC by Rodrigo Zimmermann
Modified: 2016-07-23 17:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rodrigo Zimmermann 2016-07-22 18:29:58 UTC
Create profiles interface , allowing the user to save and load changes in layouts and buttons of the toolbars .

Something similar already works in Krita .

Some profiles may already come with LibreOffice , examples :
- Normal: profile of arranged toolbars as we know .
- Only the sidebar : disables all toolbars, just displaying the sidebar .
- Single Toolbar: making better use of the new toolbars created for Calc and Writer ( LibreOffice 5.2).
- Review : displays toolbars related to the review of the document , hiding the editing tools .
Comment 1 Adolfo Jayme 2016-07-23 17:47:21 UTC
Essentially the same idea as bug 33232

*** This bug has been marked as a duplicate of bug 33232 ***