Bug Hunting Session
Bug 101131 - Template Manager via the start center is a total mess
Summary: Template Manager via the start center is a total mess
Status: RESOLVED DUPLICATE of bug 101141
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.0.3 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-26 13:03 UTC by Ysabeau
Modified: 2016-07-27 15:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ysabeau 2016-07-26 13:03:11 UTC
Hi,

Since 5.2, when you want to make a document on a template in the Start center, before you could chose a directory and then the template, that was fine now you have **all** the templates and it is a total mess. There is no other word.

Plus, when you have your own directory of templates, it also shows deleted templates.

Don't forget that we may have more than one or two templates for a professional use (and also for a private use).

Windows X 64 bits with a LibreOffice 32 bits (the 64 bits has the same issue).
Comment 1 V Stuart Foote 2016-07-26 14:21:34 UTC
The redesign of the template manager provides a thumbnail view of all templates present, a drop list to filter visible template thumbnails by each module (Writer, Calc, Impress, Draw), and a button widget to launch the Template manager.

Everything needed in the UI is there, and nothing needs to be removed.
Comment 2 Ysabeau 2016-07-26 15:50:44 UTC Comment hidden (no-value)
Comment 3 V Stuart Foote 2016-07-27 15:39:33 UTC

*** This bug has been marked as a duplicate of bug 101141 ***