Download it now!
Bug 101318 - Missing “Tools > Options > LibreOffice > View > Selection > Transparency”
Summary: Missing “Tools > Options > LibreOffice > View > Selection > Transparency”
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-05 08:43 UTC by Javier Herrera
Modified: 2016-10-22 19:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Javier Herrera 2016-08-05 08:43:30 UTC
The option is present in previous versions but has disappeared in this one.
Regards!
Comment 1 Thomas Hackert 2016-08-05 11:01:02 UTC
Hello Javier, *,
are you sure, that this option was present in former versions of LO's 5.1 branch? I have to go back to

OS: Debian Testing AMD64
LO: Version: 5.0.6.3
Build-ID: 490fc03b25318460cfc54456516ea2519c11d1aa
Gebietsschema: de-DE (de_DE.UTF-8)

which was the last version of LO with this option. With

LO: Version: 5.1.0.3
Build ID: 5e3e00a007d9b3b6efb6797a8b8e57b51ab1f737
CPU Threads: 4; OS Version: Linux 4.5; UI Render: default; 
Locale: de-DE (de_DE.UTF-8)

(and later) it was obviously removed, so confirmed somehow ... ;)
HTH
Thomas.
Comment 2 V Stuart Foote 2016-08-05 14:42:19 UTC
By design. Not a Bug.

These were removed from the Tools -> Options -> View dialog and are accessible from Expert Configruation, i.e. Tools -> Options -> Advanced: Expert Configuration and search for an set:

TransparentSelection -- true|false (true default)
TransparentSelectionPercent -- 10-90 (75 default)

=-=
From the Help (which needs to be adjusted to move to Expert Configuration coverage bug 80430).

View -> Selection -> Transparency
If enabled, the text selection in Writer and the cell selection in Calc will be shown using a transparent color. If not enabled, the selection will be shown by inverted colors.

Transparency level
Select the transparency level for transparent selections. The default value is 75%. You can select values from 10% to 90%.

=-ref-=
https://gerrit.libreoffice.org/#/c/17481/
https://cgit.freedesktop.org/libreoffice/core/commit/?id=0b0fb87fbac36ef9fbf3dfeac0f1372617f4b3e4
Comment 3 Javier Herrera 2016-08-05 17:37:24 UTC
Dear Thomas,

Thanks for your reply. 

No, I was referring to a 5.0 version. I was told in the LO Forum this must be a bug. But anyway, your instructions were helpful and I finally managed to set the transparency.

Regards,

Javier