Download it now!
Bug 101444 - Calc column widths when set are not retained when saved and document reopened
Summary: Calc column widths when set are not retained when saved and document reopened
Status: RESOLVED DUPLICATE of bug 91475
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-10 21:53 UTC by funkyecat
Modified: 2016-08-12 22:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description funkyecat 2016-08-10 21:53:32 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.106 Safari/537.36
Build Identifier: LibreOffice 5.1.4.2

When I adjust the column widths in a Libre Office Calc spreadsheet, the canged width will not be saved.

Reproducible: Always

Steps to Reproduce:
1. Loadmspreadsheet
2. Adjust column width
3. Save
Actual Results:  
Same as above

Expected Results:  
Expect column widths to be saved as adjusted when open spreadsheet

[Information automatically included from LibreOffice]
Locale: en-US
Module: Spreadsheet Document
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: Yes


Reset User Profile?No
Comment 1 mahfiaz 2016-08-11 06:34:39 UTC
What file format do you use for that file?
I bet it is .csv, in which case everything is as expected. Use .ods instead.
Comment 2 Julien Nabet 2016-08-11 08:34:25 UTC
Following Mahfiaz's comment, let's put this one to NEEDINFO.
Comment 3 Aron Budea 2016-08-12 00:59:09 UTC
There are also issues with handling XLS & XLSX column widths, see bug 91475 and bug 64857.
Comment 4 Bartosz 2016-08-12 22:15:06 UTC

*** This bug has been marked as a duplicate of bug 91475 ***