Bug Hunting Session
Bug 101539 - Cant get to the End of the Line
Summary: Cant get to the End of the Line
Status: RESOLVED DUPLICATE of bug 89154
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.6.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-15 11:56 UTC by Markus Stetschnig
Modified: 2016-08-21 02:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Markus Stetschnig 2016-08-15 11:56:54 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build Identifier: LibreOffice 5.0.6.3

In MS Word and in most other Programms u can use control + arrow keys to skip words and get to the End of the Line .
In Writer is gets it skips the last Psition and go into next Line.
For me its a Big difference and its much worse to go  here with the arrow keys instead with the contrrol function.

If u dont want to have this feature i default pleas make a option for this

Tanks Markus


Reproducible: Always

Steps to Reproduce:
Type A Sentence. Try to move Cursor Wit control plus arrow to alst character
Actual Results:  
skipped the last word


Expected Results:  
cursor should be after the last character

[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 V Stuart Foote 2016-08-21 02:35:03 UTC
The movement to line end command is the <End> button.

Issues of rolling past end of paragraph with <Ctrl>+<Right> was corrected with 

http://cgit.freedesktop.org/libreoffice/core/commit/?id=8eca4da70506e1e6c2e4b600262cced93aba8c96

and is present in 5.1.0 onward.

Upgrade to a 5.1, or 5.2 build or and retest.

*** This bug has been marked as a duplicate of bug 89154 ***