Bug 101651 - [FILEOPEN,DOCX] Wrong spacing between table and text
Summary: [FILEOPEN,DOCX] Wrong spacing between table and text
Status: RESOLVED DUPLICATE of bug 101650
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.5.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, filter:docx, regression
Depends on:
Blocks:
 
Reported: 2016-08-22 08:27 UTC by Oliver Sander
Modified: 2018-01-15 13:24 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The docx file in question (14.98 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2016-08-22 08:27 UTC, Oliver Sander
Details
The file as shown by MS Office (8.49 KB, application/pdf)
2016-08-22 08:35 UTC, Oliver Sander
Details
The file as rendered by LO 5.2.0.4 (88.19 KB, application/pdf)
2016-08-22 08:38 UTC, Oliver Sander
Details
Screenshot showing my compatibility options (127.95 KB, image/png)
2016-08-22 13:11 UTC, Oliver Sander
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Sander 2016-08-22 08:27:15 UTC
Created attachment 126954 [details]
The docx file in question

I have a docx file which contains a table and one line of text underneath, separated by a bit of vertical spacing.  When opening the file in Writer 5.2.0.4, the vertical spacing is missing.
Comment 1 Oliver Sander 2016-08-22 08:35:04 UTC
Created attachment 126955 [details]
The file as shown by MS Office
Comment 2 Oliver Sander 2016-08-22 08:38:21 UTC
Created attachment 126956 [details]
The file as rendered by LO 5.2.0.4
Comment 3 Cor Nouws 2016-08-22 10:56:41 UTC
Hi Oliver,

Can you please check the effect of "Tools > Options > Writer > Compatibility ... Add spacing between paragraphs and tables .."
Comment 4 Oliver Sander 2016-08-22 13:09:12 UTC
Hi Cor, thanks for looking into this.  Your suggestions does not seem to change anything -- I'll attach a screenshot.  Yes, I did press 'OK' and reopened the dialog before taking the screenshot.
Comment 5 Oliver Sander 2016-08-22 13:11:18 UTC
Created attachment 126959 [details]
Screenshot showing my compatibility options
Comment 6 Johnny_M 2016-09-17 22:46:58 UTC
Confirmed with:
- 64-bit Linux Mint 17.1:
Version: 5.1.5.2
Build ID: 1:5.1.5~rc2-0ubuntu1~trusty1
CPU Threads: 2; OS Version: Linux 3.13; UI Render: default; 
Locale: de-DE (en_GB.UTF-8); Calc: group

- 32-bit Windows Vista:
Version: 5.2.1.2
Build-ID: 31dd62db80d4e60af04904455ec9c9219178d620
CPU-Threads: 2; BS-Version: Windows 6.0; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group

- 32-bit Window Vista (as portable release):
LO 5.0.5.2 (de-DE)

With LO 4.0.4.2 (de-DE) (portable release on Vista): Issue does not occur. ==> regression

MS Office Word 2003 shows the file correctly.
Comment 7 Xisco Faulí 2016-09-18 17:09:14 UTC
This issue was introduced by the same commit as bug 101650, thus close it as RESOLVED DUPLICATE

*** This bug has been marked as a duplicate of bug 101650 ***
Comment 8 Tamás Zolnai 2018-01-04 02:48:52 UTC
I'll check whether it's really a duplicate or not.
Comment 9 Tamás Zolnai 2018-01-15 13:24:36 UTC

*** This bug has been marked as a duplicate of bug 101650 ***