Bug 101709 - Problem with buttons in Base
Summary: Problem with buttons in Base
Status: RESOLVED DUPLICATE of bug 66237
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-24 20:17 UTC by JPablos19
Modified: 2016-08-25 19:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Image of the problem (45.64 KB, image/png)
2016-08-24 20:17 UTC, JPablos19
Details

Note You need to log in before you can comment on or make changes to this bug.
Description JPablos19 2016-08-24 20:17:25 UTC
Created attachment 127006 [details]
Image of the problem

Hi, I'm using LO Version: 5.2.0.4 Id. de compilation: 1:5.2.0~rc4-0ubuntu1~xenial2

When I open any "file.odb" with Base have problems with the "Save button".

If try to save my changes on "file.odb" pressing that button, it has ever engage on the option "Save as", then if I use Ctrl+s combination keys can save my changes.

Other problem is the lateral panel of pre-visualization document, it shows the result of a query or any table, but the first row of the document view is cover by the upper buttons.

I try to solve this behavior enforcing use OpenGl, but the problem persist.

Thanks in advance.

JPablos19
Comment 1 Robert Großkopf 2016-08-25 19:06:22 UTC
> 
> Other problem is the lateral panel of pre-visualization document, it shows
> the result of a query or any table, but the first row of the document view
> is cover by the upper buttons.
> 
Please do not report more than one bug in one description. The problem reported in teh lines above and in the attached screenshot is already reported:
https://bugs.documentfoundation.org/show_bug.cgi?id=66237

So I have to set this bug as a Duplicate. But there seems to be one more problem. Write this second problem down as a new bug.

*** This bug has been marked as a duplicate of bug 66237 ***