Bug 101739 - Upgraded to newer version, now no versions will open
Summary: Upgraded to newer version, now no versions will open
Status: RESOLVED DUPLICATE of bug 97530
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-26 14:41 UTC by KT
Modified: 2017-10-27 11:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description KT 2016-08-26 14:41:13 UTC
I upgraded to 5.1.4 and although the "verifying LibreOffice" process appeared to complete while trying to open the new version, it never actually opened LibreOffice.  I've now tried multiple other versions including older versions (4.4.6, 5.0.6, 5.2.0) and NONE of them are opening.  This is a huge issue, as I am now unable to work today without a working word processing program.  

I have a Mac Air with OSX Yosemite 10.10.5.  I have been a user since LibreOffice v 4.4.6.  I've restarted since downloading and this does not resolve the issue.  I desperately need this program for work.

Please advise as soon as possible.
Comment 1 Julien Nabet 2016-08-27 06:25:19 UTC
2 things you can do:
1) Upgrade to 5.1.5
2) Follow advice from https://wiki.documentfoundation.org/QA/FirstSteps
Comment 2 Alex Thurgood 2016-08-29 16:11:37 UTC
@KT : 

1) Sounds like a damaged installation, and probably your attempts to re-install older versions over the top of an existing failed upgrade have compounded the difficulties.


2) Let's try things progressively : deactivate the Gatekeeper security feature under System Preferences > Security, and then click on the radio button "From anywhere" (which means allow the launching of apps downloaded from anywhere). You can always reset this back to the default setting once LibreOffice has been started at least once.

3) Now try and restart LibreOffice. Note down any error messages you see and report them here. If the application starts, then great, you have solved your problem, if not then move onto step (4) below.

4) Remove any traces of LibreOffice.app bundle in your /Applications folder.

5) Remove, or more preferably, rename, any traces of your LibreOffice user configuration folder in your Volumes/Users/myuser/Library/Application Support/ folder (this is a hidden folder by default so use Shift-Cmd-G to navigate to it.

6) Download LibreOffice again and reinstall it. Do not install any language packs before launching LibreOffice at least once.

The Gatekeeper settings should still be set to allow any downloaded application to be launched. Once the copy operation has completed, start LibreOffice via the Applications folder menu from the Dock. The application should start, however, if you get an error message saying that the application is damaged, you can try forcing the launch of the application by opening your Applications folder, and right-mouse button clicking on the LibreOffice application icon, and choosing "Open".

7) Once LibreOffice has started at least once, you can install any language packs that you need.
Comment 3 Alex Thurgood 2016-09-02 15:45:20 UTC
Your report sounds very similar to what is going on in bug 99397, marking this as DUPLICATE of that bug.

*** This bug has been marked as a duplicate of bug 99397 ***
Comment 4 Xisco Faulí 2017-10-27 11:08:00 UTC

*** This bug has been marked as a duplicate of bug 97530 ***