Download it now!
Bug 101954 - JRE can't be found OS/X 10.11.6
Summary: JRE can't be found OS/X 10.11.6
Status: RESOLVED DUPLICATE of bug 94716
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-07 05:11 UTC by Ron
Modified: 2016-09-07 07:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screen shot (29.89 KB, image/png)
2016-09-07 05:11 UTC, Ron
Details
java screen (36.33 KB, image/png)
2016-09-07 05:12 UTC, Ron
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ron 2016-09-07 05:11:43 UTC
Created attachment 127185 [details]
screen shot

Installed Java 8 Update 101, then installed LibreOffice, ran Base, got error
Comment 1 Ron 2016-09-07 05:12:56 UTC
Created attachment 127186 [details]
java screen
Comment 2 Alex Thurgood 2016-09-07 07:25:25 UTC
@Ron : you now need a full JDK, not a JRE.

Additionally, version numbers of JDK with more than 3 digits caused LO to crash when the JVM was instantiated, this was fixed in the future LO 5.2.1 and has been backported to LO 5.1.6.

*** This bug has been marked as a duplicate of bug 94716 ***