Bug 101997 - Crash Writer if try create new table style from Sidebar
Summary: Crash Writer if try create new table style from Sidebar
Status: RESOLVED DUPLICATE of bug 101648
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All Windows (All)
: medium critical
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-08 18:47 UTC by kompilainenn
Modified: 2016-09-08 18:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
LO 5.3 fatal error (25.96 KB, image/png)
2016-09-08 18:47 UTC, kompilainenn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kompilainenn 2016-09-08 18:47:53 UTC
Created attachment 127225 [details]
LO 5.3 fatal error

Version: 5.3.0.0.alpha0+
Build ID: 673b436c3592c5747f3dce4947168d6fa3ba45ea
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-09-07_06:49:32
Locale: ru-RU (ru_RU); Calc: group

step to reproduce:

1. Open Writer
2. On Sidebar select Styles & Formatting section
3. Select table styles (new feature in LO 5.3)
4. Right click on any style from list
5. Select New or Modify
6. LibreOffice is crashes with fatal error (see attach)

May be this functionality is simply not complete?
Comment 1 Maxim Monastirsky 2016-09-08 18:59:00 UTC

*** This bug has been marked as a duplicate of bug 101648 ***