Download it now!
Bug 102041 - vertical text and text grid make to show garbage
Summary: vertical text and text grid make to show garbage
Status: RESOLVED DUPLICATE of bug 101729
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, regression
Depends on:
Blocks: CJK
  Show dependency treegraph
 
Reported: 2016-09-10 08:18 UTC by ikuya
Modified: 2016-09-15 15:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
vertical text sample (39.82 KB, application/vnd.oasis.opendocument.text)
2016-09-10 08:18 UTC, ikuya
Details
result fot vertical text + text grid (392.23 KB, image/png)
2016-09-10 08:21 UTC, ikuya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ikuya 2016-09-10 08:18:36 UTC
Created attachment 127244 [details]
vertical text sample

How to reproduce:

1. enable Asian layout
Tools - Option - Languages - check to Asian and select Japanese

2. read attached document

3. enable text grid
Format - Page - Text Grid - Grid (Lines and characters)

4. following screenshot

This issue shows 5.2.1.2 and 5.2.2.1, does not show 5.1.4 instead.
Comment 1 ikuya 2016-09-10 08:21:02 UTC
Created attachment 127245 [details]
result fot vertical text + text grid
Comment 2 baffclan 2016-09-10 13:38:56 UTC
Reproduce on LibO 5.2.2.1, LibO-Dev 5.3.0.0.alpha0+ with Windows10.

Version: 5.2.2.1 (x64)
Build ID: 3c2231d4aa4c68281f28ad35a100c092cff84f5d
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
Locale: ja-JP (ja_JP); Calc: group

Version: 5.3.0.0.alpha0+ (x64)
Build ID: 264466bd604d7613aa0a5e4b34c149ad66414580
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2016-08-21_21:59:38
Locale: ja-JP (ja_JP); Calc: group
Comment 3 Junichi Matsukawa 2016-09-12 00:34:54 UTC
Reproduce on 5.2.1.2 ,  5.3.0.0.alpha0+ on Windows10 pro (32)

Build ID: 31dd62db80d4e60af04904455ec9c9219178d620
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; 
ロケール: ja-JP (ja_JP); Calc: group

Build ID: 4a6329badc9c8679945d1a1ec225e26e15d7bfd2
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-07-30_10:25:39
ロケール: ja-JP (ja_JP); Calc: single
Comment 4 Takeshi Abe 2016-09-12 10:44:22 UTC
Reproduced with:
Version: 5.2.0.2
Build ID: a7567a46e5d2953c320b13eb88a3981c4f9bd1e0
CPU Threads: 4; OS Version: Linux 3.16; UI Render: default; 
Locale: ja-JP (en_US.utf8)

But not reproduced with:
Version: 5.1.4.2
Build ID: f99d75f39f1c57ebdd7ffc5f42867c12031db97a
CPU Threads: 4; OS Version: Linux 3.16; UI Render: default; 
Locale: ja-JP (en_US.utf8)

So it seems a regression.
Comment 5 ikuya 2016-09-13 12:51:41 UTC
Is #101729 similar issue?
Comment 7 Xisco Faulí 2016-09-15 15:01:30 UTC

*** This bug has been marked as a duplicate of bug 101729 ***