Bug 102058 - No screen reader notification that there is a comment
Summary: No screen reader notification that there is a comment
Status: RESOLVED DUPLICATE of bug 99261
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: accessibility
Depends on:
Blocks: Calc-Comments a11y, Accessibility
  Show dependency treegraph
 
Reported: 2016-09-11 12:29 UTC by Yousuf Philips (jay) (retired)
Modified: 2021-01-20 08:24 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-09-11 12:29:23 UTC
When you navigate by keyboard on text that has a comment or a cell that has a comment, their isnt any screen reader notification about the comment. This is similar to the feature of being notified that a word is mispelt.
Comment 1 Buovjaga 2016-10-06 18:33:57 UTC
Repro.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.3.0.0.alpha0+
Build ID: dc41255dc725dfa912326cc5d9e420bd66471c64
CPU Threads: 8; OS Version: Linux 4.7; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on October 1st 2016
Comment 2 Buovjaga 2017-02-24 18:11:32 UTC
Created a separate report for Writer by dev request: bug 106180
Comment 3 Alex ARNAUD 2017-07-18 13:54:46 UTC
Dear all,

I've changed the version to "unspecified" because it seems it has never been implemented.

Best regards.
Comment 4 QA Administrators 2018-07-19 02:42:12 UTC Comment hidden (obsolete)
Comment 5 Milton 2018-08-02 19:42:25 UTC
LibreOffice Calc version: 6.0.5.2
Ubuntu 18.04
bug confirmed
Comment 6 QA Administrators 2019-08-03 03:05:37 UTC Comment hidden (obsolete)
Comment 7 Timur 2021-01-20 08:24:36 UTC
Looks like a duplicate of broader issue. If not, please explain.

*** This bug has been marked as a duplicate of bug 99261 ***