Download it now!
Bug 102152 - Setting "bookmarks and page" pdf export option not working
Summary: Setting "bookmarks and page" pdf export option not working
Status: RESOLVED DUPLICATE of bug 78779
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.0.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: PDF-Export
  Show dependency treegraph
 
Reported: 2016-09-13 10:24 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-11-23 13:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-09-13 10:24:51 UTC
Steps:
1) Open a document with bookmarks
2) File > Export as PDF
3) Select Initial View tab and select "bookmarks and page" under pane
4) Click export
5) Open PDF in pdf viewer
6) Bookmark pane wont appear

Regression as this worked in 3.6.

Version: 5.3.0.0.alpha0+
Build ID: 78404fe5549fded2eaf0c5ea6e1ca66039e995af
CPU Threads: 2; OS Version: Linux 3.19; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-09-11_09:14:01
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Xisco Faulí 2016-09-29 11:57:15 UTC

*** This bug has been marked as a duplicate of bug 78779 ***
Comment 2 Buovjaga 2017-11-23 13:49:18 UTC
Just a note: I don't get the "working" behaviour in 3.6. Bookmarks should not be exported as PDF bookmarks, only headings etc.
Example document exhibiting the working behaviour in 3.6 might be good.