Bug 102213 - RFE: remember windows size and position
Summary: RFE: remember windows size and position
Status: RESOLVED DUPLICATE of bug 75644
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2016-09-15 19:51 UTC by Todd
Modified: 2016-09-15 21:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Todd 2016-09-15 19:51:41 UTC
Request for Enhancement: Would you please consider adding a feature that would remember a document's (writer, calc) windows size and position when saving the document so that it both reopens to the same stop on the screen and the same windows size?

Many thanks,
-T
Comment 1 Heiko Tietze 2016-09-15 21:38:04 UTC
What is your use case to have document specific applications settings?
Comment 2 V Stuart Foote 2016-09-15 21:48:42 UTC
Sorry, doing this per document is not appealing--nor especially functional. Doing it reliably per LibreOffice module is already open enhancement as bug 75644

*** This bug has been marked as a duplicate of bug 75644 ***