Bug 102248 - VIEWING: Non-printing Characters are not shown in textboxes in Writer when View-> Non-printing Characters is checked
Summary: VIEWING: Non-printing Characters are not shown in textboxes in Writer when Vi...
Status: RESOLVED DUPLICATE of bug 102249
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-17 22:54 UTC by Hans
Modified: 2016-09-23 12:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hans 2016-09-17 22:54:29 UTC
When View -> Non-printing Characters is enabled, the Non-printing Characters are not shown in text boxes.
Comment 1 Aron Budea 2016-09-18 00:16:20 UTC
Confirmed in v5.2.1.2 and v4.4.0.3 / Windows 7 (didn't find any option to insert a textbox prior to that).
Comment 2 Cor Nouws 2016-09-20 08:41:33 UTC
there is a request somewhere for non printing characters in Impress/Draw.
I guess that is using ~the same layout engine?
Comment 3 V Stuart Foote 2016-09-23 12:17:34 UTC
Seems this Writer only issue would also be handled in the general case of bug 102249 in adjusting EditEngine source. Resolving dupe to there as well.

https://bugs.documentfoundation.org/show_bug.cgi?id=102249#c16

*** This bug has been marked as a duplicate of bug 102249 ***