Download it now!
Bug 102272 - Named ranges with question mark in name (imported with XLSX) give error when referred to
Summary: Named ranges with question mark in name (imported with XLSX) give error when ...
Status: RESOLVED DUPLICATE of bug 103711
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-19 08:36 UTC by Morten Leikvoll
Modified: 2016-11-06 00:49 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example spreadsheet demonstrating the bug (58.16 KB, application/zip)
2016-09-19 08:36 UTC, Morten Leikvoll
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Morten Leikvoll 2016-09-19 08:36:14 UTC
Created attachment 127423 [details]
Example spreadsheet demonstrating the bug

An xlsx document (CVT1.2 Generator.xlsx) may contain labels ending with a question mark. Libreoffice does not play or convert these labels the way it ought to do.

Example:Look at cells K22, labeled "MARGINS_RQD?" in the attached xlxs sheet. All formulas containing this label return "Err:508"
Comment 1 Morten Leikvoll 2016-09-19 08:38:33 UTC
FYI:The attached spreadsheet also demonstrate a 2nd cell verification bug, but I will report this as a separate bug.
Comment 2 m.a.riosv 2016-11-06 00:49:16 UTC
Please find here what is allowed.

https://help.libreoffice.org/Calc/Naming_Cells

Enhancement requested on bug#103711

*** This bug has been marked as a duplicate of bug 103711 ***