Bug 102291 - FILTER: AutoFilter, dropdown, "All" leads to crash
Summary: FILTER: AutoFilter, dropdown, "All" leads to crash
Status: RESOLVED DUPLICATE of bug 101165
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-19 16:16 UTC by mark.fingerel@fingerle-soehne.de
Modified: 2016-09-21 14:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
File crashes when select autofilter all (461.87 KB, application/vnd.oasis.opendocument.spreadsheet)
2016-09-19 16:16 UTC, mark.fingerel@fingerle-soehne.de
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mark.fingerel@fingerle-soehne.de 2016-09-19 16:16:38 UTC
Created attachment 127436 [details]
File crashes when select autofilter all

1.Open the attached file
2.Select the AutoFilter drop down (cell A1)
3.Select "All"
4.crash

Might be the same reason like 89244 or 81124.
But the described procedure works with my calc version.

Version: 5.1.5.2
Build ID: 7a864d8825610a8c07cfc3bc01dd4fce6a9447e5
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
Locale: de-DE (de_DE); Calc: CL
Comment 1 m.a.riosv 2016-09-19 21:42:13 UTC
Win10x64
Reproducible with:
Version: 5.1.5.2 (x64)
Build ID: 7a864d8825610a8c07cfc3bc01dd4fce6a9447e5
CPU Threads: 1; OS Version: Windows 6.19; UI Render: default; 
Locale: es-ES (es_ES); Calc: CL

but Not with;
Version: 5.2.2.1 (x64)
Build ID: 3c2231d4aa4c68281f28ad35a100c092cff84f5d
CPU Threads: 4; OS Version: Windows 6.19; UI Render: GL; 
Locale: es-ES (es_ES); Calc: group

Let's as new for now.
Comment 2 Caolán McNamara 2016-09-21 14:10:23 UTC

*** This bug has been marked as a duplicate of bug 101165 ***