Download it now!
Bug 102299 - FILESAVE: Saving a file with double line borders (top & bottom) with dotted lines on verticals over several cells will not save
Summary: FILESAVE: Saving a file with double line borders (top & bottom) with dotted l...
Status: RESOLVED DUPLICATE of bug 88827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-19 20:32 UTC by lynstef
Modified: 2016-10-07 16:00 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample file (8.24 KB, application/vnd.oasis.opendocument.spreadsheet)
2016-09-19 21:28 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lynstef 2016-09-19 20:32:42 UTC

    
Comment 1 lynstef 2016-09-19 21:15:38 UTC
Saving a file (I am working in Libra calc) which has cells that I want to have double lined borders (top & bottom) with dotted lines on verticals over several cells. On re-open they have not saved. I have tried on 3 diff machines and the only way i can get them to stay on is to export it as a PDF.
Steps I Took
1) Highlighted 5 cells
2) Right click, format cells, cell protection, untick 'protect cells' click ok
3) Right click, format cells. borders,set all outer and inner borders, set       vertical borders as dotted lines and top and bottom as double lines. press ok
4) Right click, format cells, protection tick protect cells click ok
5) Tools, protect document, sheet, untick select protected cells, click ok
6) Save document as ods and close
7) Re-open border has not saved
I am on version 5.0.2.2 also noticed it saves as a ODS not ODC
Comment 2 m.a.riosv 2016-09-19 21:28:29 UTC
Created attachment 127440 [details]
Sample file

I think works fine for me with:
Win10x64
Version: 5.2.2.1 (x64)
Build ID: 3c2231d4aa4c68281f28ad35a100c092cff84f5d
CPU Threads: 4; OS Version: Windows 6.19; UI Render: GL; 
Locale: es-ES (es_ES); Calc: group
Comment 3 Xisco Faulí 2016-10-07 15:32:16 UTC

*** This bug has been marked as a duplicate of bug 75260 ***
Comment 4 Xisco Faulí 2016-10-07 16:00:50 UTC

*** This bug has been marked as a duplicate of bug 88827 ***