Bug 102911 - Implement a right click option to remove clickable email/hyperlink in calc
Summary: Implement a right click option to remove clickable email/hyperlink in calc
Status: RESOLVED DUPLICATE of bug 62561
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-01 12:07 UTC by Roeland
Modified: 2018-10-27 20:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roeland 2016-10-01 12:07:04 UTC
If I add an emailadress or an URL to a cell in Calc, the links turn blue and are automaticly clickable. If however I want to make one of the links show up as plain text there's no easy and intuitive way to do this.

If I try this out In Office Excel, there's an easy right click option (remove hyperlink) which gets rid of the blue color and turns the url or email in plain text. LibreOffice is lacking such a feature.
Comment 1 Cor Nouws 2016-10-01 13:02:50 UTC
Hi Roeland,

(In reply to Roeland from comment #0)
> If I add an emailadress or an URL to a cell in Calc, the links turn blue and
> are automaticly clickable. If however I want to make one of the links show
> up as plain text there's no easy and intuitive way to do this.

What about Ctrl+M (Format > remove formatting)?

vr groet,
Cor
Comment 2 Roeland 2016-10-01 13:31:13 UTC
Hi Cor, ctrl M works indeed to remove the formatting. 

However, this is not really intuitive. I chancged the bug report to better reflect what I would like to propose: adding a right click option as in Excel. I took the liberty to put the status of this bug report back as unnconfirmed.

There's the option "clear direct formatting" which is not doing much in this case.
Comment 3 Cor Nouws 2016-10-01 14:39:04 UTC
Ok Roeland, fine for me.
Comment 4 Thomas Lendo 2017-09-06 21:24:02 UTC

*** This bug has been marked as a duplicate of bug 62561 ***