Bug 103096 - loffice --convert-to pdf file.odp does not work when Impress is running
Summary: loffice --convert-to pdf file.odp does not work when Impress is running
Status: RESOLVED DUPLICATE of bug 37531
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-10 19:49 UTC by Eugen Dedu
Modified: 2017-05-02 11:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugen Dedu 2016-10-10 19:49:04 UTC
Description:
I create a simple odp file, let's say 1 slide with 1 word inside.

I want to batch some processing, so I use command line to convert to pdf like this:
loffice --convert-to pdf file.odp

When Impress is running, the above command does not work, i.e. no file is generated.
If I quit Impress, the above command works as expected, i.e. it does generate file.pdf.

Otherwise said, the above command works iff loimpress is not running.

Steps to Reproduce:
See description

Actual Results:  
See description

Expected Results:
See description


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Buovjaga 2016-10-14 19:32:40 UTC
It might be fixed in 5.3: bug 37531

You can try: http://dev-builds.libreoffice.org/daily/master/Linux-rpm_deb-x86_64@70-TDF/current/
https://wiki.documentfoundation.org/Installing_in_parallel/Linux

Set to NEEDINFO.
Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED DUPLICATE of bug 37531, if the problem went away.
Comment 2 QA Administrators 2017-05-02 11:37:41 UTC Comment hidden (obsolete)
Comment 3 Eugen Dedu 2017-05-02 11:55:16 UTC
I tested with version 5.3.2 and the bug is fixed.  Thank you very much for the fix.

*** This bug has been marked as a duplicate of bug 37531 ***