Bug 103262 - No way to alter size or position or type with existing bitmap filling in new Area dialog
Summary: No way to alter size or position or type with existing bitmap filling in new ...
Status: RESOLVED DUPLICATE of bug 107087
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: implementationError
Depends on:
Blocks: Area-Fill-Tab-Bitmap
  Show dependency treegraph
 
Reported: 2016-10-16 22:07 UTC by Regina Henschel
Modified: 2018-04-07 21:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Shape with image as background (2.94 MB, application/vnd.oasis.opendocument.graphics)
2016-10-16 22:07 UTC, Regina Henschel
Details
new Area dialog (146.11 KB, image/png)
2016-11-02 22:01 UTC, Regina Henschel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2016-10-16 22:07:51 UTC
Created attachment 128034 [details]
Shape with image as background

Open attached document. Is has a rectangle with as bitmap as background filling.

Open the Area dialog. Try to set properties of the filling. It is not possible, because the first item in the list is preselected and therefore every "OK" will change the filling to the first item. This problem had been already addressed in bug 82784 and was fixed, but it reappears now with the new Area dialog.

The problem is the same for the background of a page or slide.

And the alternative solution of adding the image to the list of images, which is bug 100832, is still not implemented in the new Area dialog.
Comment 1 Buovjaga 2016-10-28 18:58:16 UTC Comment hidden (obsolete)
Comment 2 Regina Henschel 2016-11-02 22:01:45 UTC
Created attachment 128459 [details]
new Area dialog

Are you sure? Try to switch from "Tiled" to "Zoomed", or set width and height to 25%. Because the first image is preselected, a click on OK will loose the original image and set the preselected one.
Comment 3 Buovjaga 2016-11-03 10:34:36 UTC
Apologies. I did not pay enough attention. I confirm that the image is overridden by the bitmap preset.

Win 7 Pro 64-bit Version: 5.3.0.0.alpha1+
Build ID: 4b4abb73fcd7f2802e73102b3e7c30face8d309c
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; Layout Engine: old; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-10-31_02:54:50
Locale: fi-FI (fi_FI); Calc: group
Comment 4 Katarina Behrens (CIB) 2018-04-07 21:49:40 UTC
Whatever bitmap fill overriden by 1st bitmap preset is bug 107087

*** This bug has been marked as a duplicate of bug 107087 ***