Bug Hunting Session
Bug 103338 - Make freeze commands work independently/correctly
Summary: Make freeze commands work independently/correctly
Status: RESOLVED DUPLICATE of bug 99477
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-19 21:01 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-10-19 21:04 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-10-19 21:01:51 UTC
As mentioned in bug 91013 comment 16, "There is a problem with the logic of the code as if i enable one freeze option (e.g. Freeze First Column) and then want to change it to another freeze option (e.g. Freeze First Row), it just disables the first freeze option, so then a user would have to choose the another option again to get it working." So this enhancement request is to pursue this logic correction.
Comment 1 Yousuf Philips (jay) (retired) 2016-10-19 21:04:10 UTC

*** This bug has been marked as a duplicate of bug 99477 ***