Bug Hunting Session
Bug 103484 - FILEOPEN: XLSX scaling setting not imported
Summary: FILEOPEN: XLSX scaling setting not imported
Status: RESOLVED DUPLICATE of bug 65848
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-25 08:13 UTC by Gabor Kelemen
Modified: 2017-06-30 15:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example document with the error (12.32 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2016-10-25 08:13 UTC, Gabor Kelemen
Details
Screenshot of the problem in LO 5.1.4 (42.41 KB, image/png)
2016-10-25 08:14 UTC, Gabor Kelemen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gabor Kelemen 2016-10-25 08:13:39 UTC
Created attachment 128235 [details]
Example document with the error

Attached file contains a scaling setting (86%) for the page. 
In Excel this makes it possible to print the page to a single page.
In Calc this setting is not imported and the default 100% scaling is used which makes it a bit longer and wider on paper than one A4 page.
Comment 1 Gabor Kelemen 2016-10-25 08:14:50 UTC
Created attachment 128236 [details]
Screenshot of the problem in LO 5.1.4

Scaling factor setting in LO Calc 5.1.4 (left, 100%) and Excel 2013 (right, 86%)
Comment 2 m.a.riosv 2016-10-25 23:01:57 UTC
Using LibreOffice to save as xlsx doesn't solve the issue.

Reproducible opening with:
Version: 5.2.3.1 (x64)
Build ID: 01ec8f357e651ca9656837b783cf7e6a32ee4d92
CPU Threads: 4; OS Version: Windows 6.19; UI Render: GL; 
Locale: es-ES (es_ES); Calc: CL
Version: 5.3.0.0.alpha1+
Build ID: f7c61b08d526c79ecd1522dff79386059b6125e0
CPU Threads: 4; OS Version: Windows 6.19; UI Render: GL; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-10-25_00:39:40
Locale: es-ES (es_ES); Calc: CL
Comment 3 brucehohl 2016-10-25 23:30:41 UTC

*** This bug has been marked as a duplicate of bug 86396 ***
Comment 4 Timur 2017-06-30 15:13:32 UTC

*** This bug has been marked as a duplicate of bug 65848 ***