Bug 103594 - Cant select text while scrolling mouse
Summary: Cant select text while scrolling mouse
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.3.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 104395 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-10-31 02:03 UTC by irishbandit
Modified: 2016-12-10 16:24 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description irishbandit 2016-10-31 02:03:30 UTC
Cant select text and scroll mouse wheel. Works in all other apllications just not Libreoffice.

To duplicate left click and try and scroll mouse.
Comment 2 Buovjaga 2016-11-12 22:01:17 UTC
(In reply to irishbandit from comment #0)
> To duplicate left click and try and scroll mouse.

Works fine here.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.2.3.3
Build ID: 5.2.3-1
CPU Threads: 8; OS Version: Linux 4.8; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Comment 3 irishbandit 2016-11-13 03:52:43 UTC
Works as it should in lxde.. but not in gnome xfce or cinnamon. As Buovjaga said it works in kde

Must be a gtk+ 3 issue?? lxde usess gtk+2 .....
Comment 4 Buovjaga 2016-11-13 08:54:38 UTC
(In reply to irishbandit from comment #3)
> Works as it should in lxde.. but not in gnome xfce or cinnamon. As Buovjaga
> said it works in kde
> 
> Must be a gtk+ 3 issue?? lxde usess gtk+2 .....

Tried with
SAL_USE_VCLPLUGIN=gtk3 libreoffice

and it still works.

Version: 5.3.0.0.alpha1+
Build ID: 553cfda502a1516673233e409f91372766da6c4d
CPU Threads: 8; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Comment 5 irishbandit 2016-11-14 02:20:17 UTC
After removing the PPA version and installing LibreOfficeDev_5.3.0.0.alpha1_Linux_x86-64_deb.tar.gz
its working as excpected. Must be a ubuntu ppa specific bug? Will try and post bug report to https://bugs.launchpad.net/%7Elibreoffice
Comment 6 irishbandit 2016-11-14 02:21:37 UTC
or rather https://bugs.launchpad.net/ubuntu/+source/libreoffice
Comment 7 Xisco Faulí 2016-11-14 14:31:25 UTC
Closing this as RESOLVED NOTOURBUG
Comment 8 Buovjaga 2016-12-10 16:24:23 UTC
*** Bug 104395 has been marked as a duplicate of this bug. ***