Download it now!
Bug 103638 - When tracking changes, deleting a paragraph break does not update the view until show changes is toggled
Summary: When tracking changes, deleting a paragraph break does not update the view un...
Status: RESOLVED DUPLICATE of bug 119571
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: low trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2016-11-02 08:07 UTC by Buovjaga
Modified: 2019-01-30 10:11 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2016-11-02 08:07:50 UTC
1. Type two words as their own paragraphs
2. Edit - Track changes - Record (Ctrl-Shift-E)
3. Delete the paragraph break after the first word
4. Notice no change. Toggle Edit - Track changes - Show off and on.

In version 3.5, toggling show off and on puts the words back to their own paragraphs. In recent versions they stay together.
Still marking earliest as 3.5, as the root problem is the same.

Win 7 Pro 64-bit Version: 5.3.0.0.alpha1+
Build ID: 4b4abb73fcd7f2802e73102b3e7c30face8d309c
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; Layout Engine: old; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-10-31_02:54:50
Locale: fi-FI (fi_FI); Calc: group

LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
Comment 1 Buovjaga 2016-11-02 08:09:10 UTC
Reported in https://bugs.documentfoundation.org/show_bug.cgi?id=93833#c4 so status = NEW
Comment 2 QA Administrators 2017-11-03 08:05:21 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2017-11-03 17:47:11 UTC
Still repro.

Arch Linux 64-bit, KDE Plasma 5
Version: 6.0.0.0.alpha1+
Build ID: 64024d7c18bd114eb9958cf80eea9129e09923bd
CPU threads: 8; OS: Linux 4.13; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on November 3rd 2017
Comment 4 QA Administrators 2018-11-04 03:57:03 UTC Comment hidden (obsolete)
Comment 5 László Németh 2019-01-30 10:11:10 UTC

*** This bug has been marked as a duplicate of bug 119571 ***