Bug 103646 - Add a possibility of change (increase) font size in status bar or change height of status bar
Summary: Add a possibility of change (increase) font size in status bar or change heig...
Status: RESOLVED DUPLICATE of bug 101646
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: accessibility
Depends on:
Blocks:
 
Reported: 2016-11-02 10:32 UTC by Roman Kuznetsov
Modified: 2016-11-18 09:11 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2016-11-02 10:32:04 UTC
Description:
subj. i often need info from status bar, but i have a bad vision. I'd want possibility to change of font size or change height of status bar together with font size

Steps to Reproduce:
1. Open any module of LibreOffice
2. See to bottom of main screen of LibreOffice


Actual Results:  
Status bar always is very small

Expected Results:
Status bar can be changed


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.71 Safari/537.36
Comment 1 Heiko Tietze 2016-11-04 11:30:34 UTC
Isn't the font size a matter of the operating system (or rather desktop environment)? If you scale up the font globally it should affect the status bar as well.
Comment 2 Buovjaga 2016-11-17 12:23:45 UTC
kompi: your thoughts on comment 1?
Comment 3 Roman Kuznetsov 2016-11-17 19:56:03 UTC
(In reply to Buovjaga from comment #2)
> kompi: your thoughts on comment 1?

yes, font size in status bar depends from OS settings =(
may be add separate coefficient of zoom font for status bar?
Comment 4 Samuel Mehrbrodt (CIB) 2016-11-17 20:18:08 UTC
(In reply to kompilainenn from comment #0)
> Description:
> subj. i often need info from status bar, but i have a bad vision. I'd want
> possibility to change of font size or change height of status bar together
> with font size

Go to Expert Config, search for FontScaling and change it according to your needs. It even had an option in the view tab in the settings dialog, but it seems that has been removed for 5.3.
Comment 5 Roman Kuznetsov 2016-11-17 20:30:12 UTC
(In reply to Samuel Mehrbrodt (CIB) from comment #4)
> (In reply to kompilainenn from comment #0)
> > Description:
> > subj. i often need info from status bar, but i have a bad vision. I'd want
> > possibility to change of font size or change height of status bar together
> > with font size
> 
> Go to Expert Config, search for FontScaling and change it according to your
> needs. It even had an option in the view tab in the settings dialog, but it
> seems that has been removed for 5.3.

option FontScaling is not available in Expert Config for 5.3, but in LO 5.2 there is option User interface > Scaling in dialogue tools > options > libreoffice > view

why delete it from 5.3?
Comment 6 Samuel Mehrbrodt (CIB) 2016-11-18 06:33:57 UTC
Oh seems it has been removed in https://cgit.freedesktop.org/libreoffice/core/commit/?id=ec950f8ebb2745ccff2275dcc09d2034cd73dfeb , maybe Caolan can explain why.
Comment 7 Caolán McNamara 2016-11-18 09:11:15 UTC

*** This bug has been marked as a duplicate of bug 101646 ***