Download it now!
Bug 103650 - Widgets are cropped in slide properties sidebar (ru-version)
Summary: Widgets are cropped in slide properties sidebar (ru-version)
Status: RESOLVED DUPLICATE of bug 79758
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-UI-UX
  Show dependency treegraph
 
Reported: 2016-11-02 13:28 UTC by Nataliia
Modified: 2017-09-24 22:55 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Imposing right-side toolbars (ru-version) (249.62 KB, image/png)
2016-11-02 13:28 UTC, Nataliia
Details
Impress Sidebar Properties deck in LibO 5.4.1. / German version (35.92 KB, image/png)
2017-09-23 19:15 UTC, Thomas Lendo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nataliia 2016-11-02 13:28:12 UTC
Created attachment 128438 [details]
Imposing right-side toolbars (ru-version)
Comment 1 Xisco Faulí 2017-06-08 08:47:08 UTC Comment hidden (obsolete)
Comment 2 Thomas Lendo 2017-09-23 19:13:53 UTC
Is this a duplicate of Bug 109385 or Bug 79758?

I also noticed cropped sidebar decks in German LibO versions, e.g. Properties tab in Impress and Page tab in Writer.

But I don't know if it's a bug. The language with the maximum sidebar width shouldn't be the pattern for all other languages. This would end in a too wide sidebar. Is it possible to customize the width per language?
Comment 3 Thomas Lendo 2017-09-23 19:15:16 UTC
Created attachment 136498 [details]
Impress Sidebar Properties deck in LibO 5.4.1. / German version
Comment 4 Yousuf Philips (jay) (retired) 2017-09-24 22:55:42 UTC
Bug 109385 is about a regression in LO 5.3, which was released after this bug was filed.

*** This bug has been marked as a duplicate of bug 79758 ***