Bug 103660 - On OS X, LO freezes while opening a document until a key pressed or track pad touched
Summary: On OS X, LO freezes while opening a document until a key pressed or track pad...
Status: RESOLVED DUPLICATE of bug 77444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-02 18:39 UTC by ckakman
Modified: 2016-11-03 09:52 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
system details (47.24 KB, image/png)
2016-11-02 18:40 UTC, ckakman
Details
frozen LO (1.05 MB, image/png)
2016-11-02 18:41 UTC, ckakman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ckakman 2016-11-02 18:39:31 UTC
Description:
When opening an ODF, HTML, TXT or DOCX file (didn't test with other MSO formats), most of the times LO freezes after LibreOffice and File menu items are added to the global menu bar. If I touch the track pad or click a key, LO resumes and opens the document. 

LO opens fine if the application is launched directly.

Steps to Reproduce:
1. Open a document either by double-clicking or via Open with context menu
2. If LO freezes, press a key or touch the track pad (on a Mac Book) so that LO resumes and opens the document.

Actual Results:  
Only LibreOffice and File menu items are visible.

Expected Results:
Document opened properly.


Reproducible: Sometimes

User Profile Reset: Yes

Additional Info:
See the osx.png file for os and hw details.
See the forzen_lo.png for a screen shot showing the menu bar when LO gets frozen.


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:49.0) Gecko/20100101 Firefox/49.0
Comment 1 ckakman 2016-11-02 18:40:25 UTC
Created attachment 128447 [details]
system details
Comment 2 ckakman 2016-11-02 18:41:08 UTC
Created attachment 128448 [details]
frozen LO
Comment 3 ckakman 2016-11-02 18:42:54 UTC
Also reproducible with 5.2.3.2 (RC2).
Comment 4 Alex Thurgood 2016-11-03 09:52:11 UTC

*** This bug has been marked as a duplicate of bug 77444 ***