Download it now!
Bug 103766 - Text boundaries disappear when changing zoom levels
Summary: Text boundaries disappear when changing zoom levels
Status: RESOLVED DUPLICATE of bug 101798
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2016-11-07 20:48 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-11-08 08:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-11-07 20:48:02 UTC
Steps:
1) Open a writer document
2) Notice the text margin boundaries on the page
3) Change the zoom level or alt+tab twice and notice they are gone
4) Scroll down and then scroll back up and they reappear

Regression as this doesnt happen in 5.2.

Version: 5.3.0.0.alpha1+
Build ID: 11cab8aba359c655a75791ddbc0f2ffeae8ce206
CPU Threads: 2; OS Version: Linux 3.19; UI Render: default; VCL: gtk2; Layout Engine: new; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-11-06_23:07:09
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Xisco Faulí 2016-11-08 08:48:59 UTC
Hi Yousuf,
this looks like a duplicate of bug 101798

*** This bug has been marked as a duplicate of bug 101798 ***