Download it now!
Bug 103795 - Graphics nor printing when setting multiple pages per sheet
Summary: Graphics nor printing when setting multiple pages per sheet
Status: RESOLVED DUPLICATE of bug 100617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-09 03:24 UTC by Kevin Burrows
Modified: 2016-11-09 21:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
doc with multiple inages, on to page (147.16 KB, application/vnd.oasis.opendocument.text)
2016-11-09 03:27 UTC, Kevin Burrows
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Burrows 2016-11-09 03:24:40 UTC
Description:
Trying to print 2 pages per sheet on A4 paper with writer.  Neither text boxes (and contents) are printed.  They do not appear in the preview of the multiple pages per sheet.

However if a booklet is requested, images and text boxes appear in the preview image.

Steps to Reproduce:
1.Create document with text box and images on several pages
2.Select Print, and all pages
3.Select page layout and select 2 or 4 pages per sheet  

4. Select OK


Actual Results:  
Images etc only print on first page.

Expected Results:
Images and text boxes should be printed on all pages


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Comment 1 Kevin Burrows 2016-11-09 03:27:50 UTC
Created attachment 128593 [details]
doc with multiple inages, on to page
Comment 2 Xisco Faulí 2016-11-09 21:05:24 UTC
Hello Kevin,

Thank you for reporting the bug.
This looks like a duplicate of bug 100617
Closing this one as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 100617 ***