Bug 103844 - Crash when use navigator's next page\previous page buttons
Summary: Crash when use navigator's next page\previous page buttons
Status: RESOLVED DUPLICATE of bug 103809
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-10 19:59 UTC by Tamás Zolnai
Modified: 2016-11-10 20:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tamás Zolnai 2016-11-10 19:59:15 UTC
Description:
When I try to navigate between pages with Navigator using 'Next page' \ 'Previous page' buttons Writer crashes.

Steps to Reproduce:
1. Open Writer
2. Open Navigator on the side bar
3. Push 'Next page' or 'Previous page' button

Actual Results:  
Writer crashes.

Expected Results:
No crash. Writer should do some useful thing.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.87 Safari/537.36
Comment 1 V Stuart Foote 2016-11-10 20:27:10 UTC

*** This bug has been marked as a duplicate of bug 103809 ***