Download it now!
Bug 103872 - Untranslatable string in Calc/Chart: "Save as Image"
Summary: Untranslatable string in Calc/Chart: "Save as Image"
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.0 all versions
Hardware: All All
: medium normal
Assignee: Gabor Kelemen
URL:
Whiteboard: target:5.4.0
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-11 17:56 UTC by Mihkel Tõnnov
Modified: 2017-04-21 08:09 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mihkel Tõnnov 2016-11-11 17:56:41 UTC
There's an untranslatable string in Calc/Chart:
right-click on a chart in Calc - Export as image - observe the untranslated dialog title: "Save as Image"

Has been like this since 4.0, still present in 5.2.3.3


Old requests where the feature itself was added/modified are listed in "See Also".
Comment 1 Pedro 2016-11-11 18:23:25 UTC
Confirmed with version 5.2.3.3 x64 (UI language Portuguese) running under Windows 10 x64 (Portuguese)
Comment 2 Julien Nabet 2016-11-11 19:36:55 UTC
On pc Debian x86-64 + French UI, with master sources updated today or with LO Debian package 5.2.3, I don't reproduce this.
Comment 3 Gabor Kelemen 2017-04-20 07:28:38 UTC
This is coming from here: 
http://opengrok.libreoffice.org/xref/core/svx/source/core/graphichelper.cxx#220

aDialogHelper.SetTitle( "Save as Image" );
Comment 4 Commit Notification 2017-04-21 07:58:17 UTC
Gabor Kelemen committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=577ae613e0b97e5533b4b2de93422a25dca39517

tdf#103872 Localize "Export as image" window title

It will be available in 5.4.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.