Download it now!
Bug 103929 - FILEOPEN: DOCX text format after link is not imported
Summary: FILEOPEN: DOCX text format after link is not imported
Status: RESOLVED DUPLICATE of bug 43017
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4 all versions
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:docx, regression
Depends on:
Blocks: DOCX
  Show dependency treegraph
 
Reported: 2016-11-14 22:01 UTC by Xisco Faulí
Modified: 2018-08-23 14:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2016-11-14 22:01:45 UTC
Steps:
1. Open attachment 45086 [details] from bug 35826

Observed behavior: text 'link text' is back
Expected behavior: text 'link text' should be brown

Reproduced in 

Version: 5.3.0.0.alpha1+
Build ID: 757a60d01dd152aadab2ba3c8224252481ce8a88
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

but not in

Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e
Comment 1 Xisco Faulí 2016-11-15 09:41:57 UTC
Regression introduced by:

author	Miklos Vajna <vmiklos@collabora.co.uk>	2014-10-16 09:05:03 (GMT)
committer	Miklos Vajna <vmiklos@collabora.co.uk>	2014-10-16 09:12:04 (GMT)
commit	3be8ff052f8aa67919343730d675493308759ffc (patch)
tree	0abb7e5af06eb3a0dd6f069270da1b758fc63be7
parent	9c9831f79cf0413c0cd947449bf8253fe09a224f (diff)

fdo#77716 DOCX import: fix handling of user-defined Standard style

Adding Cc: to Miklos Vajna
Comment 2 QA Administrators 2017-12-10 16:42:01 UTC Comment hidden (obsolete, spam)
Comment 3 Justin L 2018-08-23 14:00:21 UTC
Fixed in LO 6.0 due to bug 43017

*** This bug has been marked as a duplicate of bug 43017 ***