Download it now!
Bug 104010 - Bullets in impress not presented to assistive technologies
Summary: Bullets in impress not presented to assistive technologies
Status: RESOLVED DUPLICATE of bug 100871
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: a11y
  Show dependency treegraph
 
Reported: 2016-11-18 14:13 UTC by am_dxer
Modified: 2016-11-22 14:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description am_dxer 2016-11-18 14:13:58 UTC
Description:
When adding content to a slide, the bullet points on the slide cannot be read by assistive technology. I tested this with NVDA on windows with master.

Steps to Reproduce:
1. Open LibreOffice and NVDA and insert a slide.
2. Add a few bullet points to the slide.
3. Read the content with NVDA and observe that the bullet points are not announced.

Actual Results:  
NVDA reads the content of the slides but not the bullet points.

Expected Results:
NVDA should announce the bullet point


Reproducible: Always

User Profile Reset: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0 SeaMonkey/2.46
Comment 1 Yousuf Philips (jay) (retired) 2016-11-22 14:32:30 UTC
@am_dxer: Thanks but this is already reported. :D

*** This bug has been marked as a duplicate of bug 100871 ***