Download it now!
Bug 104161 - Manage changes: highlight/scroll the dialog to match change under text cursor
Summary: Manage changes: highlight/scroll the dialog to match change under text cursor
Status: RESOLVED DUPLICATE of bug 100924
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2016-11-25 12:49 UTC by Dr. David Alan Gilbert
Modified: 2016-11-30 08:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dr. David Alan Gilbert 2016-11-25 12:49:25 UTC
If I have a document with a lot of changes and open the 'manage changes' window giving me the big long list of changes, it's difficult to find the entry in the 'manage changes' table for the change my cursor is currently in.

Please scroll the 'manage changes' window and highlight the entry for the change that's currently under the cursor.
Comment 1 Buovjaga 2016-11-29 12:56:10 UTC
Let's ask UX.
Comment 2 Heiko Tietze 2016-11-30 08:44:11 UTC
Thanks for reporting the issue. Marked it as duplicate of a previously reported similar bug though.

*** This bug has been marked as a duplicate of bug 100924 ***