Bug 104168 - EDITING: Table Styles Crash
Summary: EDITING: Table Styles Crash
Status: RESOLVED DUPLICATE of bug 101648
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.beta1
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-25 17:12 UTC by Dave Barton
Modified: 2016-11-25 17:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen Capture of Error Message (8.92 KB, image/png)
2016-11-25 17:12 UTC, Dave Barton
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Barton 2016-11-25 17:12:40 UTC
Created attachment 129012 [details]
Screen Capture of Error Message

Steps to reproduce:
Open the attachment http://bugs.documentfoundation.org/attachment.cgi?id=126995
If necessary, make it editable.
Click inside the table.
If not already open, open the sidebar.
Click the the styles icon to get the styles deck to display.
Click the table styles icon.
Right click on the GrayEvenOddRow style, or any other listed table style and select modify.
LO crashes with fatal error: See attached screen capture
Comment 1 Xisco Faulí 2016-11-25 17:14:00 UTC

*** This bug has been marked as a duplicate of bug 101648 ***