Bug 104311 - Scroll works on touch pad but not on mouse
Summary: Scroll works on touch pad but not on mouse
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.6.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Scrolling-PageUpDown
  Show dependency treegraph
 
Reported: 2016-12-01 05:30 UTC by zweifel@gmail.com
Modified: 2018-12-03 13:20 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zweifel@gmail.com 2016-12-01 05:30:29 UTC
Description:
This error is also present in the version 5.1.6.1.

Basically, I can use the mouse normally in all application but Libreoffice.
I can scroll with the touchpad though, but not with the mouse.



Steps to Reproduce:
1.Scroll with the usb-mouse's middle button in a laptop
2.
3.

Actual Results:  
Nothing happens

Expected Results:
Scroll


Reproducible: Always

User Profile Reset: Yes

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 Buovjaga 2016-12-07 17:10:41 UTC
Which distro and desktop environment are you using?
Comment 2 zweifel@gmail.com 2016-12-08 01:01:24 UTC
I am using Arch Linux:
Linux specter 4.7.5-1-ARCH #1 SMP PREEMPT Sat Sep 24 13:04:22 CEST 2016 x86_64 GNU/Linux

Window manager is wmii, but I doubt it has anything to do with it.
Comment 3 tommy27 2017-02-18 14:14:27 UTC
(In reply to zweifel@gmail.com from comment #0)
> Description:
> This error is also present in the version 5.1.6.1.
> 
> ....

so version field has to be set to the earliest version the bug appeared.
I did it.
Comment 4 Jean-Baptiste Faure 2017-09-11 05:59:19 UTC
Never had this problem under Ubuntu with Unity or Gnome.

Best regards. JBF
Comment 5 raal 2017-09-13 19:59:08 UTC
I can not confirm . Version: 6.0.0.0.alpha0+
Build ID: b02b3bcf4465c9ccb3edcaa26e090db0581cba9e
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2017-09-08_06:54:43
Ubuntu, Unity
Comment 6 Xisco Faulí 2017-12-13 10:56:16 UTC
Thank you for reporting the bug.
Could you please try to reproduce it with the latest version of LibreOffice
from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the bug is still present in the latest version.
Comment 7 zweifel@gmail.com 2017-12-18 04:37:33 UTC
Problem is still present on:

LibreOffice 5.4.3.2 40m0(Build:2)
Comment 8 IWAMOTO 2018-02-20 08:53:31 UTC
Not Reproduce.


Version: 6.0.1.1 (x64)
Build ID: 60bfb1526849283ce2491346ed2aa51c465abfe6
Locale: ja-JP (ja_JP); 
OS:Winsows7 Home Premium x64
CPU:Intel(R)celeron(R)2.00GHz
Comment 9 tommy27 2018-03-16 11:17:01 UTC
@zweifel

please retest with 6.0.2
Comment 10 Xisco Faulí 2018-05-02 10:31:34 UTC
Could you please try to reproduce it with the latest version of LibreOffice
from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the bug is still present in the latest version.
Comment 11 QA Administrators 2018-11-05 16:07:46 UTC Comment hidden (obsolete)
Comment 12 QA Administrators 2018-12-03 13:20:00 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20181203