Bug 104355 - UI: Bleeding of styles and formatting deck into properties deck
Summary: UI: Bleeding of styles and formatting deck into properties deck
Status: RESOLVED DUPLICATE of bug 104229
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-02 13:08 UTC by Telesto
Modified: 2017-12-19 15:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-12-02 13:08:23 UTC
Description:
Styles and formatting deck and the properties are bleeding into each other



Steps to Reproduce:
1. Open Writer
2. Activate sidebar properties deck
3. Close Libreoffice
4. Open attachment 129242 [details]
5. Click edit
6. Hover with the mouse of the deck

Actual Results:  
Formatting deck and properties deck are bleeding into each other

Expected Results:
Shouldn't be happening


Reproducible: Always

User Profile Reset: YES

Additional Info:
Version: 5.4.0.0.alpha0+
Build ID: 4130c8def811d1dcc87eacaa8ae48ba02738a790
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-11-29_01:03:18
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Buovjaga 2016-12-02 15:49:54 UTC
Missing step 4b: set document to READ ONLY.

Let's close as dupe of your older report.

Version: 5.4.0.0.alpha0+
Build ID: babf6d5e53516e80e8e3f2485796ebfaeb20e9c1
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-12-02_00:57:58
Locale: fi-FI (fi_FI); Calc: group

*** This bug has been marked as a duplicate of bug 104229 ***