Bug 104370 - Sifr symbolic icon theme should adjust its colors when running on a dark variant of a GTK3 theme
Summary: Sifr symbolic icon theme should adjust its colors when running on a dark vari...
Status: RESOLVED DUPLICATE of bug 94632
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All Linux (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-03 05:00 UTC by Jeff Fortin Tam
Modified: 2016-12-09 14:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeff Fortin Tam 2016-12-03 05:00:42 UTC
Description:
 

Steps to Reproduce:
1. in gnome-tweak-tool, enable the "Global dark theme" feature
2. start LibreOffice with the Sifr icon theme

Actual Results:  
Icons are gray on dark gray.

Expected Results:
Icons should be white on dark gray, like other GNOME/GTK3 apps using symbolic icons.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 Buovjaga 2016-12-09 14:57:38 UTC

*** This bug has been marked as a duplicate of bug 94632 ***